PC-Hilfe-MK - Kostenlose PC Hilfe

RSS Feed SelectorRegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenZur Startseite..:: Super-Kniffel ::..Filebase


PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Probleme mit Hardware » W-Lan Anzeige am Laptop » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen W-Lan Anzeige am Laptop
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 230
Herkunft: NRW

W-Lan Anzeige am Laptop Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

bei meinem Laptop musste das LCD-Kabel ersetzt werden. Als ich Ihn zurück
bekam und Ihn hochfuhr, bemerkte ich das über dem dreieckigen Netzwerksymbol ein rotes Kreuz war. Ich ging auf Eigenschaften und stellte fest, das ich trotzdem mit Internet verbunden war und ich konnte völlig
normal surfen.
Ich betätigte dann vorne am Laptop den W-Lan Schalter und siehe da das
rote Kreuz an der Netzwerkanzeige verschwand so ca. 6-9 Sekunden und
dann war das rote Kreuz wieder da. Aber trotzdem konnte ich ins Internet.
Ich dachte das sei ein Softwareproblem und habe den Wifi-Treiber neu installiert. Nach der Installation änderte sich aber nichts.
Ich weis nicht was das sein könnte.

Gruß Pmottewa

__________________
Gruß Pmottewa
25.03.2019 09:49 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.689
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,

aber Internet läuft konstant oder gibt es immer wieder Unterbrechungen?

Das könnte eine Einstellung bei der Energieverwaltung sein.
Hierbei wird dann die Netzwerkverbindung zum Zwecke des Energiesparens abgeschaltet.

Welche Windows-Version benutzt du?


Grüße
Mario

__________________
Webdesign in Ostfriesland

25.03.2019 10:27 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 230
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
W-Lan Anzeige am Laptop Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

soweit ich feststellen konnte läuft das Internet konstant.
auf dem Laptop ist Windows 7. Komisch ist halt nur - wenn ich den Netzschalter vorne am Laptop betätige ist das dreieckige Netzwerksymbol
für einige Sekunden da und danach ist wieder das rote Kreuz da und ich komme
trotzdem normal ins Internet.

Gruß Pmottewa

__________________
Gruß Pmottewa
25.03.2019 10:46 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.689
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,

versuche mal folgendes:
gehe in den Gerätemanager -> Netzwerkkarte -> Eigenschaften -> Reiter Energieverwaltung -> Haken bei "Computer kann das Geräte ausschalten..." entfernen.


Grüße
Mario

__________________
Webdesign in Ostfriesland

25.03.2019 11:29 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 230
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
W-Lan Anzeige am Laptop Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

ja - habe ich gemacht. Hat leider nichts gebracht.

Gruß Pmottewa

__________________
Gruß Pmottewa
25.03.2019 14:27 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.689
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,

hmm, entweder lässt du es so, immerhin scheint ja alles vernünftig zu laufen, oder du deinstallierst nochmal alle Treiber: W-Lan, Lan und den Adapter-Treiber (wenn einzeln aufgeführt).


Grüße
Mario

__________________
Webdesign in Ostfriesland

25.03.2019 14:30 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 230
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
W-Lan Anzeige am Laptop Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

ich habe den Lan-Treiber und den W-Lan Treiber deinstalliert und dann neu installiert. ( Bei Toshiba runtergeladen ). Leider wurde von Windows gesagt
könne den Treiber nicht installieren ( Code 31 ) funktionierte also nicht.
Habe dann das System wieder hergestellt. Danach war alles wie vorher.
W-Lan Anzeige roter Balken - komme aber problemlos ins Internet.
Wenn ich den W-Lan Schalter aus und an mache ist für genau 10 Sekunden
die W-Lan Anzeige weiß - dann kommt der rote Balken.
Kapiere ich nicht.

Gruß Pmottewa

__________________
Gruß Pmottewa
26.03.2019 11:05 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.689
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,

so langsam gehen mir die Ideen aus. verwirrt

Hast du mal versucht, über einen Rechtsklick unten auf das Symbol der Netzwerkverbindung und dort über "Problembehandlung" eine Analyse durchführen zu lassen?

Das sind ja die Windows-eigenen Bordmittel, eventuell hilft das ja.


Ansonsten, falls es dich nicht wirklich stört, einfach so lassen.
Internetverbindung läuft ja wohl ohne Probleme und deshalb würde ich persönlich das hinnehmen.
Sieht zwar nicht so schön aus mit dem roten Kreuz, aber hauptsache es läuft.


Grüße
Mario

__________________
Webdesign in Ostfriesland

26.03.2019 14:33 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 230
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
W-Lan Anzeige am Laptop Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

alles hat zunächst nichts gebracht. Daher habe ich den Laptop auf ein
Datum zurückgesetzt wo ich sicher war dass da alles funktionierte.
Und siehe da - die W-Lan Anzeige ist wieder konstant normal vorhanden.
Und das Problem mit dem Run32.dll wird auch nicht mehr angezeigt.

Gruß Pmottewa

__________________
Gruß Pmottewa
29.03.2019 17:21 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.689
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,

freut mich, das du diese beiden Probleme lösen konntest. smile

Da zeigt sich, das eine Systemwiederherstellung doch nützlich sein kann.


Grüße
Mario

__________________
Webdesign in Ostfriesland

29.03.2019 17:54 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Probleme mit Hardware » W-Lan Anzeige am Laptop

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
Classic Silber Style © 2003 - 2019 by UnitPack
Template- & Codeanpassung by © Mario Kievelitz 2oo8 - 2o19
Datenschutz       Impressum